Photo Upload Issue


#1

Apologies if this is a silly question, but I can’t figure out what’s happening :sob:

I’m having an issue uploading an image to a record - it’s a TIFF file, 5.14MB and the file name is unique. I keep getting this, even though it’s a brand new image:

image

I’ve tried restarting the browser in case it was a little glitch but no joy. Any thoughts?


#2

The database doesn’t use TIFF anymore which is likely problem. Everything must be in JPG


#3

Yep, that’s right, but the error message is interesting. What is your username Maria and what was the full name of the file?

Thanks, Steve


#4

Ah, thank you! Usually we use JPEG so that’ll be why I haven’t had the issue before. As an aside, it says we still accept TIFF on here:

image

Username is mariakneafsey and the file name is DENO-533E66 (D1 Coin), although I tried it with and without the bit in brackets.


#5

We’re in the process of changing that message and also making some changes to what happens when you upload images. @Minakshi has been working on a change which will guarantee uniqueness and allow you to upload anything you like.

Re: this, though, it sounds like a bug and like Jo said, just use JPGs to avoid it. I’ve checked and as you suspected, that file isn’t there at all.


#6

what, like multipage pdfs? Thinking of extra specialist reports etc. is this going to be allowed?
Cheers!


#7

I meant, any filename you liked :slight_smile: That’s a JPG. That isn’t too big. Haha :slight_smile:


#8

That’s great, thanks! Will upload in JPG instead.


#9

oh well, worth a try…giphy


#10

This topic was automatically closed after 20 days. New replies are no longer allowed.