Of course this is happening now


#1

When Steven is probably not around to help :frowning:

Just tried uploading some photos but keep getting the message that the image has already been uploaded, although I’ve tried messing about with file names to be 100% certain they are new.

Going to leave it to the morning and hope it goes away, but wondered if anyone else on the late shift is having the same problem?


#2

try ctrl f5 to clear your cache - it sounds like you have tried the usual tricks - do you want to email it over to me at work and I will have a go for you from my acccount?


#3

That’s really kind, I just uploaded another image so I’m not sure what the issue is? Maybe finder emailed photos? I might try and photoshop their images a bit and have another go. Thanks so much though.


#4

No worries - I’m stopping now - but am doing some more tomorrow - so if you need me to have a go - email it over

Night night


#5

@LucySDevon In the past there have been issues with the extension names (eg .jpg, .jpeg) I thought it had been cleared up but it may be a variation on a theme


#6

Still here :slight_smile: Is it still a problem @LucySDevon?

The database does fib sometimes and say something is wrong when it isn’t. An example that comes to mind is (if I recall correctly) when you make a mistake on editing a form, it might say you don’t have permission, when in fact it’s that you entered a comma in a numeric field - that kind of thing.

Anyway, if you try again and have an issue, tell me the filename and the record number, and I can look into it.

Steve


#7

This topic was automatically closed after 20 days. New replies are no longer allowed.